1. exHCClid
  2. Overige versies
  3. maandag 23 december 2013
Beste mede HCC-ers,

Kan iemand mij een advies geven met betrekking tot het volgende?

Mijn Vista notebook start niet uit hibernate (sluimerstand).

Enkele jaren terug heb ik hibernation ingesteld en het
heeft altijd probleemloos gewerkt. Deze week heb ik schijfopruiming toegepast. Later bleek de hibernation verdwenen.

Ik heb opnieuw via “powercfg.exe –h on” de sluimerfunctie in Vista geactiveerd en vervolgens aangegeven dat de sluimerstand bij het sluiten van de deksel moest worden toegepast, want die eerdere optie was verdwenen na het uitschakelen van hibernation.

Bij het dichtklappen van de deksel sloot het notebook af zoals ik gewend was uit de hibernation instelling

Sindsdien start het notebook niet meer. Na het indrukken startknop start de HD en stopt na ongeveer 10 seconden.

De deleteknop gebruiken om naar het BIOS te gaan, gebruiken van F8 of F12, CTRL+ALT+DELETE, niets werkt.

Het openen/sluiten van het diskette station functioneert.

Het plaatsen van de Recovery DVD van het notebook ( die ik nooit eerder heb hoeven gebruiken) leidt tot identieke ervaringen als met opstarten via de HD.

Ik weet het niet meer, iemand nog een voor mij uitvoerbare suggestie?

Bij voorbaat mijn dank.

Jaap Smit

Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Je zult even de accu moeten verwijderen en de stroomaansluiting loskoppelen. Na 10 seconden alles weer aansluiten en notebook weer opstarten.
  1. meer dan een maand geleden
  2. Overige versies
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen