×

Opmerking

Vandaag heeft zich een storing bij HCC!net voorgedaan waardoor de mail niet kon worden opgehaald en er ook niet kon worden ingelogd op de web-mail. Op dit moment zijn wij nog bezig met het verhelpen van de storing, maar kan de mailserver wel weer worden bereikt en worden ingelogd.
  1. Meijdonk
  2. Linux/Unix
  3. zaterdag 08 februari 2020
Ik gebruik Linux Mint 19.3 en kan niet meer updaten omdat 2 defecte pakketten dit verhinderen. Een filter om deze vinden kan ik niet ontdekken.
De volgende mededeling verschijnt bij updaten:

dpkg: fout bij verwerken van pakket libuuid1:amd64 (--configure):
pakket libuuid1:amd64 2.31.1-0.4ubuntu3.5 kan niet geconfigureerd worden, omdat libuuid1:i386 van een andere versie is (2.31.1-0.4ubuntu3.4)
dpkg: fout bij verwerken van pakket libuuid1:i386 (--configure):
pakket libuuid1:i386 2.31.1-0.4ubuntu3.4 kan niet geconfigureerd worden, omdat libuuid1:amd64 van een andere versie is (2.31.1-0.4ubuntu3.5)
Fouten gevonden tijdens verwerken van:
libuuid1:amd64
libuuid1:i386
W: Kon http://mirror.vpgrp.io/ubuntu/pool/main/u/util-linux/libuuid1_2.31.1-0.4ubuntu3.5_i386.deb niet ophalen
404 Not Found [IP: 185.183.113.131 80]
W: Kon http://mirror.vpgrp.io/ubuntu/pool/main/u/util-linux/libblkid1_2.31.1-0.4ubuntu3.5_i386.deb niet ophalen
404 Not Found [IP: 185.183.113.131 80]
W: Kon http://mirror.vpgrp.io/ubuntu/pool/main/u/util-linux/libmount1_2.31.1-0.4ubuntu3.5_i386.deb niet ophalen
404 Not Found [IP: 185.183.113.131 80]
E: Sub-process /usr/bin/dpkg returned an error code (1)
Een pakket kon niet geïnstalleerd worden. Aan het proberen om te herstellen:
dpkg: fout bij verwerken van pakket libuuid1:amd64 (--configure):
pakket libuuid1:amd64 2.31.1-0.4ubuntu3.5 kan niet geconfigureerd worden, omdat libuuid1:i386 van een andere versie is (2.31.1-0.4ubuntu3.4)
dpkg: fout bij verwerken van pakket libuuid1:i386 (--configure):
pakket libuuid1:i386 2.31.1-0.4ubuntu3.4 kan niet geconfigureerd worden, omdat libuuid1:amd64 van een andere versie is (2.31.1-0.4ubuntu3.5)
Fouten gevonden tijdens verwerken van:
libuuid1:amd64
libuuid1:i386

Iemand een oplossing ?
Reacties (2)
Geaccepteerd antwoord In Afwachting Moderatie
Probeer eens:

Voeg aan /etc/apt/sources.list de volgende regel toe:
deb http://archive.ubuntu.com/ubuntu/ bionic-proposed main

Daarna
sudo apt-get update

En vervolgens
sudo apt-get install libuuid1 libblkid1 libmount1
  1. meer dan een maand geleden
  2. Linux/Unix
  3. # 1
Geaccepteerd antwoord In Afwachting Moderatie
Wat me opviel is dat er pakketten voor de 32-bits en 64-bits architectuur door elkaar worden gehaald. De meeste gebruikers hebben de 32-bit software niet meer nodig.
  1. meer dan een maand geleden
  2. Linux/Unix
  3. # 2
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen