1. ruud2022
  2. Foto video
  3. vrijdag 06 april 2018
Hallo allemaal,

Ik heb al mij oude videobanden gedigitaliseerd met het programma "Debut".
Dit is (boven verwachting) heel goed gebeurd.
Voor VHS kwaliteit, vind ik het prima.
Als ik de filmpjes (.mp4) afspeel op de PC (VLC player), gaat dat heel goed.

Nu komt het 'probleem'.
Als ik een stukje bewerk met Adobe premiere elements 15 en save voor de PC, dan is de snelheid van het beeld veel te hoog.
Het beeld haalt zelfs het geluid in, op de helft van het filmpje (10 min) is het beeld al 1 minuut eerder
Het lijkt wel of er beelden weg gelaten worden.
Dit is al met het beeld, als ik de film alleen importeer, en afspeel (hoewel ik dan geen geluid heb) in Adobe.
Het beeld wordt dan veel te snel afgespeeld (in Adobe).

Ik werk met een desktop PC Intel Core I7 3,7GHz met 16GB geheugen en Windows 10

Iemand een idee waar het fout gaat?
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Is deze vraag nog actueel?
Zo ja, kijk eens naar de framerates. Van VHS zijn deze waarschijnlijk 25 beeldjes per seconde. Mogelijk interlaced of niet.
Premiere Elements kun je instellen op PAL of NTsC pal werkt met 25/50 frames per seconde (fps) en NTSC met 30/60
als je er al achter bent graag de oplossing.
Groeten, Jan
Premiere Elements en Pro gebruiker
  1. meer dan een maand geleden
  2. Foto video
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen