1. Treintjerijden
  2. Modelbaanautomatisering
  3. donderdag 30 april 2020
Heeft iemand ervaring met de Uhlenbrock Intelli Drive Comfort 76 320 decoder voor DCC?
Ik loop ertegenaan dat deze decoder totaal niet reageert op het veranderen van CV6, de middensnelheid.
Het gevolg is dat de steilte van de curve tussen CV2 en CV5 totaal niet te beïnvloeden is.
Herkent iemand dit probleem?
Heeft iemand een oplossing voor dit probleem? (Anders dan: Koop een andere decoder!)
Reacties (4)
Geaccepteerd antwoord In Afwachting Moderatie
Beste,

Ik heb geen ervaring met dit type decoder, maar je kunt een reset naar de fabrieksinstellingen proberen en dan op nieuwe beginnen.
Dit heeft mij al eens geholpen bij andere typen decoders als ze niet meer deden wat ik verwachten.
Volgens de handleiding kan je deze decoder resetten door:
CV59
Reset to factory defaults
If this CV is set to 1, the decoder will be returned to factory setting. Note: After a reset definitely program CV61 and CV21

Misschien dat het helpt en hoef je geen nieuwe decoder te kopen.
Succes
  1. meer dan een maand geleden
  2. Modelbaanautomatisering
  3. # 1
Geaccepteerd antwoord In Afwachting Moderatie
Beste John,

Een reset is het eerste dat ik geprobeerd heb, toen er niets gebeurde.
Het leverde helaas niets op... Alles bleef bij het oude.

Groeten,
Bert
  1. meer dan een maand geleden
  2. Modelbaanautomatisering
  3. # 2
Geaccepteerd antwoord In Afwachting Moderatie
Bij gebrek aan bruikbare respons heb ik mijn speurtocht naar de oorzaak van het probleem voortgezet.
Ik heb het lek boven water.

Ik heb contact gezocht met Uhlenbrock.
Zij zeiden dat de decoder CV6 negeert en naar CV 67-94 kijkt als hij wordt aangesproken met 128 stappen.
Ik keek dus in iTrain en zag daar dat alle locs met 28 stappen werden aangestuurd. Dat kon het niet zijn, dacht ik.

Vervolgens heb ik o.a. op dit forum mijn probleem voorgelegd in de hoop op de gouden tip.
Die kwam.

Iemand merkte op een ander forum op, dat je zowel in iTrain als in je centrale het aantal stappen op 28 moet zetten.
Ik dus in mijn Digikeijs DR5000 gedoken. Bleek die (standaard?) op 128 stappen te staan.
Na wijziging in 28 reageert de Uhlenbrock op CV6 zoals je mag verwachten.

Dit zal wel een klassieke beginnersfout zijn, maar het ware leuk geweest als iemand mij daar meteen op gewezen had.

Complicerende factor in dit verhaal is, dat een wat oudere decoder als de Uhlenbrock 76320 blijkbaar gevoeliger is dan de nieuwere (ik heb ook een ESU LokPilot V2.0 en een Zimo MX630P16 in andere locs zitten), want die lieten zich met foute instellingen op de centrale wel regelen via CV6.
  1. meer dan een maand geleden
  2. Modelbaanautomatisering
  3. # 3
Geaccepteerd antwoord In Afwachting Moderatie
Omdat ik Uhlenbrock ten onrechte gewantrouwd heb, laat ik hieronder zien wat er met geduldig puzzelen bereikt kan worden.
Ik ben tevreden met het bereikte resultaat. Ik wil mijn 6400 uitsluitend voor goederendienst gebruiken op mijn baan en daarom vind ik een top van net boven de 100 km/h voldoende.
Het enige wat mij bevreemdt is de grote sprong tussen stap 14 en stap 15. Wat ik ook probeer, kleiner krijg ik hem niet. Laat staan dat ik hem weg krijg. Als iemand me daarvoor nog een tip kan geven, graag!
https://images.beneluxspoor.net/bnls/2020-05-07.png
  1. meer dan een maand geleden
  2. Modelbaanautomatisering
  3. # 4
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen