dinsdag 09 november 2021
  5 Replies
  1.3K Visits
Sinds gisteren kan ik niet meer inloggen op mijn mailaccount (@hccnet.nl via Thunderbird). Dat is lastig temeer ik via dat account ook zakelijke mail krijg ge-forward.
Vreemd is dat ik met dezelfde accountgegevens wel kan inloggen op de hcc.nl-site (zie bijlage)
Bekend probleem en/of hoe op te lossen?
9 maanden geleden
·
#21603
Voor de duidelijkheid, lukt het inloggen alleen met Thunderbird niet meer, of ook niet met Webmail (via de HCC-site)?
9 maanden geleden
·
#21605
Voor de duidelijkheid, lukt het inloggen alleen met Thunderbird niet meer, of ook niet met Webmail (via de HCC-site)?


Ik zie in de schermafbeelding toch duidelijk "uitloggen" staan. Dat betekent dus dat webmail via HCCnet wel gewoon werkt! Volgens mij stond dat ook in de vraagstelling aangegeven.
9 maanden geleden
·
#21607
Ik zie in de schermafbeelding toch duidelijk "uitloggen" staan. Dat betekent dus dat webmail via HCCnet wel gewoon werkt!

De schermafbeelding laat zien dat er ingelogd is op de website, voor webmail moet je apart inloggen. Of dat lukt is hier niet te zien.
3 weken geleden
·
#22427
Dit is natuurlijk geen antwoord, maar waarom moet ik elke keer weer het wachtwoord opgeven en dat lukt zelfs nu niet meer. Ik moet elke keer zelf het wachtwoord aanpassen uit Lastpass.

Het betreft de webmail en af en oh wonder aanloggen lukt nadat ik zelf steeds het wachtwoord weer verander naar het goede wachtwoord.
3 weken geleden
·
#22433
Appie,
Dit klinkt alsof jouw browser verkeerde gegevens (username/password) aan het vasthouden is. Ik zou eens kijken hoe je die kunt wissen.
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen