zondag 16 januari 2022
  4 Antwoorden
  889 Visits
Trein stopt zijn rit, rijdend met variabele route, in twee opeen volgende blokken (14, 15) met ieder 2 melders, na inrijden van het blok en bereiken van de tweede melder.

Ik zal me eerst even netjes voorstellen. Mijn naam is Jan en ik woon in Zoetermeer. Sinds september na jaren stilstand weer deze hobby opgepakt.

Mijn configuratie is Märklin Digitaal 3rail K. Märklin decoder nog in de meeste locs. Märklin Centrale is vervangen door Uhlenbrock Intellibox 2. Wissels via K83 en Terugmelding naar 3 stuks S88. Op vele plaatsen 3 melders op de baan en waar het minder kritisch maar 2.

Koploper versie 94 build 9. Pc Win 10-64, 4 GB intern Ram, SSD en up to date tot en met 21H2.

Met de trail and error methode en heel veel in het manual lezen en nogmaals lezen en weer zoeken en lezen de baan stap voor stap opgebouwd. Ik kan nu bijna met 3 locs tegelijk rijden alleen zijn nog niet alle locs correct geijkt en door het soms toch weer met nog te hoge snelheden rijden van de locs staan ze niet altijd op de juiste plaats stil. Wordt nog een hoop fine tuning werk om dat in orde te brengen. Hier wilde ik het even bij laten. Aanvullingen kan ik altijd op verzoek geven.

Het probleem zit 'm in wat ik de Grote omloop noem. Blok 14 en 15 met vertrek uit blok 6. Zodra de lok blok 14 inrijdt en bij de 2e terugmelder komt stopt hij met rijden. Dit gebeurt dus ook bij blok 15. Dit gebeurt ook in de simulatie mode, dus niet aangesloten op de baan en op een geheel andere Pc. Zodra de lok na 2 keer doorstarten eindelijk blok 16 inrijdt en hierna willekeurig op alle sporen rijdt is er niets aan de hand. In het Rijwindow van de betreffende lok is het blauwe pijltje van automatisch rijden duidelijk zichtbaar en het gehele blok knippert op het scherm. Klik op de blauwe pijl is voldoende om de lok zijn rit te laten vervolgen.

Ik heb ook de logging aangezet gehad maar de tot nu toe niets uit kunnen halen wat mij een hint kon geven.

Alle settings meerdere keren na gelopen. En vergeleken met de andere blokken. Wat heb ik nu niet goed gedaan en gemist bij het controleren ?

Bij voorbaat dank voor de moeite. Bijgesloten de laatste back-up van de baan.

Groetjes
Jan
Bijlagen
3 maanden geleden
·
#21976
Geaccepteerd antwoord
Dag Jan, ik heb het even gekeken naar jou data, wat u na moet lopen is je eigenschappen van de blokken, in blok 6 zie ik 2x de zelfde code 2.01 en in blok 16 1x melder 3.05 , probeer dit even goed te zetten en dan weer te testen, wat ook handig is om de bedrading van je melders na te lopen.
succes.
gr Rob
3 maanden geleden
·
#21976
Geaccepteerd antwoord
Dag Jan, ik heb het even gekeken naar jou data, wat u na moet lopen is je eigenschappen van de blokken, in blok 6 zie ik 2x de zelfde code 2.01 en in blok 16 1x melder 3.05 , probeer dit even goed te zetten en dan weer te testen, wat ook handig is om de bedrading van je melders na te lopen.
succes.
gr Rob
JanvH selected the reply #21976 as the answer for this post — 3 maanden geleden
3 maanden geleden
·
#21978
Hallo Rob, Dank je wel voor de moeite van het mee zoeken en kijken. Blok 6 was een typefout inmiddels verholpen. Blok 6 is maar heel klein en met een blok bedoelt als stopblok indien er toch verkeer vanuit 15 of 4 mocht komen. Misschien niet de juiste oplossing, sta open voor een andere mening.
Ik denk het probleem gevonden te hebben. Moet nog een specifieke test hierop doen. Dit treinstel, Werkspoor, stond niet vermeld in Onderhouden Variabele treinroute. Ik kom er steeds meer in maar zit nog te veel te zoeken waar dit ik ook alweer waar, en dan hoe.
Weliswaar heel langzaam maar ik kom er steeds meer in waar ik wat moet doen. Op dit moment is dit probleem voor mij opgelost.
3 maanden geleden
·
#21980
Hallo Rob, Dank je wel voor de moeite van het mee zoeken en kijken. Blok 6 was een typefout inmiddels verholpen. Blok 16 is maar heel klein en met een blok bedoelt als stopblok indien er toch verkeer vanuit 15 of 4 mocht komen. Misschien niet de juiste oplossing, sta open voor een andere mening.
Ik denk het probleem gevonden te hebben. Moet nog een specifieke test hierop doen. Dit treinstel, Werkspoor, stond niet vermeld in Onderhouden Variabele treinroute. Ik kom er steeds meer in maar zit nog te veel te zoeken waar dit ik ook alweer waar, en dan hoe.
Weliswaar heel langzaam maar ik kom er steeds meer in waar ik wat moet doen. Op dit moment is dit probleem voor mij opgelost.
3 maanden geleden
·
#21984
Dag Jan, fijn dat het opgelost is, veel plezier met je modelspoorbaan.
Gr. Rob
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen