1. Pauudje
  2. Overige versies
  3. vrijdag 29 januari 2010
Na een crash heb ik mijn systeem opnieuw geinstalleerd met OS Windows XP Professional. Op zich is dat goed gegaan, alleen gaat het scrollen van programma's en internet pagina's schokkend en traag. Heeft iemand een idee, wat de oorzaak daarvan kan zijn en hoe dit is op te lossen? In apparaatbeheer staan 2 gele vraagtekens bij "Overige apparaten" bij subhoofdje "Videocontroler(vga compatabel)"en "Onbekend apparaat". Ik weet niet of dat ermee te maken heeft, maar ik weet niet wat ik daar evt aan moet doen. Windows zegt dat ie geen stuurprogramma's kan vinden hiervoor. Ik heb geen videokaart, want die zit onboard op mijn moederbord (Asus A8V-e se). Wie helpt mij op weg? Alvast bedankt.

Grtz
Joop
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Hallo Rein,

Bedankt voor je snelle reactie. Beetje dom van mij om er zondermeer vanuit te gaan dat er geen aparte videokrt in mijn mobo zit! Ik kon hem echter niet vinden in mijn hardware overzicht!? Ik heb in elk geval wel een beeld op mijn monitor. Er staat niets over een fabrikant op mijn vid krt, maar wel een partnumber: PV-T44P-RAMG VE.4 W11/06. Google vertelt mij dat het hier betreft een Nividia Geforce PCI express X16. Wat kan ik nu verder doen?

Joop
  1. meer dan een maand geleden
  2. Overige versies
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen