1. Co
  2. Linux/Unix
  3. woensdag 07 mei 2014
[FONT=Arial, sans-serif]Al jaren gebruik ik Keepass als wachtwoordkluis. De database heb ik in Dropbox [/FONT]
[FONT=Arial, sans-serif]geplaatst om vanaf verschillende computers en mijn telefoon (Android) deze database [/FONT]
[FONT=Arial, sans-serif]te kunnen benaderen. De versie die ik momenteel gebruik is vs. 2.26[/FONT]
[FONT=Arial, sans-serif]Recent heb ik op een oude PC Linux Mint 13 Xfce geïnstalleerd. Ook daarop heb ik [/FONT]
[FONT=Arial, sans-serif]het programma geïnstalleerd (dit is versie 0.4.3).[/FONT]
[FONT=Arial, sans-serif]Bij het openen van dedatabase die in de root van de Dropbox map staat, krijg ik nu[/FONT]
[FONT=Arial, sans-serif] echter de melding: "De volgende fout is opgetreden bij het laden van de database: [/FONT][FONT=Arial, sans-serif]Onjuiste ondertekening"[/FONT]
[FONT=Arial, sans-serif]Komt dit mogelijk om dat er sprake is van twee verschillende KeePass versies??[/FONT]
[FONT=Arial, sans-serif]Verder kwam ik op onderstaande link een methode tegen om KeePass 2.x te[/FONT]
[FONT=Arial, sans-serif] installereren op Ubuntu

http://sourceforge.net/p/keepass/discussion/329220/thread/5263fef5/

[/FONT][FONT=Arial, sans-serif]Zou ook werken bij Linux Mint Cinnamon .[/FONT]
[FONT=Arial, sans-serif]De versie die ik geïnstalleerd heb is Linux Mint Xfce, en ik ben nog maar net actief met
[/FONT][FONT=Arial, sans-serif]Linux. [/FONT]Z[FONT=Arial, sans-serif]ou ik dat kunnen proberen op mijn PC??[/FONT] Wat zijn de risico's? [FONT=Arial, sans-serif]Wie heeft ervaring? Graag een advies![/FONT]
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Je zou het eens hiermee kunnen proberen (Keepass 1.27):
http://sourceforge.net/projects/keepass/files/KeePass%201.x/1.27/KeePass-1.27.zip/download?accel_key=77%3A1399538317%3Ahttp%253A//keepass.info/download.html%3A4a66d146%24ce7d4a795fab68fd635d8a71ef3cf7d8c811ed88&click_id=26224408-d68c-11e3-8c51-0200ac1d1d9b-1&source=accel

Om het te kunnen draaien heb je wel Wine nodig:
https://sites.google.com/site/computertip/wine

Keepass 1.27 kun je in Wine draaien; voor versie 2.x heb je Mono nodig. Aangezien Mono een dood of bijna dood project is (met alle veiligheidsrisico's van dien!), lijkt Wine een betere keuze.

Maar goed, als versie 1.27 eveneens niet voldoet, dan is hier de koppeling voor 2.26:
http://archive.ubuntu.com/ubuntu/pool/universe/k/keepass2/keepass2_2.26+dfsg-1_all.deb

Gewoon dubbelklikken op het binnengehaalde .deb-bestand, als ware het een .exe-installatiebestand voor Windows.

Succes! :)
  1. meer dan een maand geleden
  2. Linux/Unix
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen