1. exHCClid
  2. Windows 7
  3. maandag 24 maart 2014
Heb wat problemen me mijn PC een Medion MSI MS-7204 Bios OKt 2005
Als ik de computer aan zet blijft heel vaak alleen het logo van pentium d in een zwarte achtergrond staan.
Weer opstarten dan wordt mijn netwerkkaart niet gezien, was er een onbord.
Deze heb ik uitgezet in de bios losse kaart er in gezet van Gigab. werk nog steeds het zelfde als de kaart op moederboord.
Als ik computer meerderen malen opstart lukt wel om de netwerkkaart te laten werken.
Computer werk nu op Win7 Melennium met 4gig intern geheugen waar hij er maar 320 van ziet maar daar werk hij we goed mee.
De video kaart is ook ver vangen voor een 2gig kaart.

Is hier een oplossing voor?

Groet D.Zwart
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Hangende computer die niet wil opstarten.
Kan diverse oorzaken hebben maar zoals je het nu zegt lijkt het veel op een hardware probleem
Dat kan de voeding zijn die niet werkt, onvoldoende krachtig is of een insteek kaart die stuk is.
verwijder eens alle kaarten, controleer of de stekker goed zitten evt even losmaken en opnieuw contact laten maken.
Als dit werkt is het je voeding of een kapotte kaart vervolgens een voor een terug plaatsen.
Maar als je 4gb intern hebt en de pc ziet maar 320 is er meest waarschijnlijk iets mis met je geheugen
Of je geheugen is niet compatibel of stuk. Herplaats ze en
Controleer eens met een geheugen controller.
Soms zit deze in de bios anders kun je er zo een van het internet plukken


succes


hein
  1. meer dan een maand geleden
  2. Windows 7
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen