1. Tim227
  2. OSx
  3. dinsdag 31 augustus 2021
Wie heeft voor mij een 3,5 floppydisk met de systeemsoftware. Ik kan mijn 9600/350 niet meer opstarten, De originele installatie floppies accepteert hij niet. De computer vraagt nu naar een nieuwere versie. OS 8 of misschien OS 9?
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Bedoeld is: Opstartprobleem PowerMac 9600/350
  1. meer dan een maand geleden
  2. OSx
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen