1. pseudo_99c6d2
  2. Windows 7
  3. maandag 11 januari 2010
Ik heb een nieuwe Acer I7 Met Windows 7 (64 bits). IK heb een probleem met de Intel netwerk driver. Formeel moet hij een gigabit verbinding kunnen maken, maar na onderhandeling komt de kaart niet verder dan 10mb ipv 1000mb. IK heb twee verschillende gigabit routers gebruikt (Zyxel/Sweex) ik heb verschillende kabels gebruikt (ook Cat 6), maar de verbinding blijft 10mb. ALs ik de driver een analyse van de kabels en loopback laat doen dan gaat het gigabit lampje wel branden en verschijnt even later dat alles naar behoren werkt en de bekabeling goed is. Toch blijft de werkende verbinding 10mb. Ik heb de kaart vast geconfigureerd op 100mb full duplex (dat was het snelste dat werd geaccepteerd), maar hoewel Windows zegt dat de verbinding 100mb is komt de snelheid toch niet boven 400k/s bij copieren naar het netwerk. Windows XP systemen hebben geen problemen en ook de mediaspeler verbind gewoon op 1000mb. Welke instelling zie ik over het hoofd? Moet vast een knulligheidje zijn.
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
Dit probleem gaat helaas over zeer specifieke hardware en niet zoxeer over Windows 7 als zodanig. Ik kan dan ook alleen enkele adviezen geven:

- Controleer dat de drivers voor die kaart door de fabrikant uitdrukkelijk als bedoeld voor Windows 7 zijn aangemerkt.
- Bezoek de site van de leverancier.
- Voor nieuwe hardware, ga in beginsel niet zelf van alles proberen, maar ga ermee terug naar de leverancier.
  1. meer dan een maand geleden
  2. Windows 7
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen