1. steng
  2. OSx
  3. vrijdag 12 maart 2021
Ik heb net een portable SSD van Samsung gekocht, nu blijkt dat de MAC software tenminste OS X 10.10 of hoger moet zijn. Mijn MAC heeft OS High Sierra versie 10.13.6. Vraag: is dat goed?
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
is helemaal goed. aansluiten
  1. meer dan een maand geleden
  2. OSx
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen