1. aardappelrooier
  2. Linux/Unix
  3. donderdag 22 oktober 2009
ik heb een leuke acer 5530 waarop ik puppy-linux-4.3.1 draai (of fedora 11) maar de wireless wil niet lukken .
Er schijnt een Broadcom 4312Lan in tezitten .
De fout melding die komt is "b43-phyo Found unsupported PHY" voor wat het waard is.
Op de site "http://linuxwireless.org/en/users/drivers/b43" wordt iets hier over gezegd n.l. dat je een speciale versie van b43 moet ophalen .
Dat gaat nu mijn kennis iets te boven .
Is er iemand die een aangepaste driver b43 + firmware heeft .
Puppy heeft 2.6.30.5 kernel (van fedora 11 weet ik het niet meer maar kent het zelfde probleem) . :)
Reacties (1)
Geaccepteerd antwoord In Afwachting Moderatie
  1. meer dan een maand geleden
  2. Linux/Unix
  3. # 1
  • Pagina :
  • 1


Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen