zondag 19 december 2021
  2 Antwoorden
  454 Visits
Als ik FSX Steam editie ( de oude ) start krijg ik een beveiligingsmelding: Geldigheidsduur van het beveiligingscertificaat is verstreken. Wat moet ik daar aan doen.

Met vriendelijke groeten
1 maand geleden
·
#21827
Dergelijke foutmeldingen komen we vaak tegen als we webzijdes proberen te bruisen, juist niet bij gewone toepassingsprogramma's. Waar hebt u anders een beveiligingscertificaat voor nodig? Kunt u de mededeling gewoon wegklikken? Uw softwarelicentie zou onbeperkt geldig moeten zijn.
1 maand geleden
·
#21829
Waar hebt u anders een beveiligingscertificaat voor nodig?

Het zou kunnen zijn dat er geprobeerd wordt om via een beveiligde verbinding data van een server op te halen. Ik ken FSX Steam niet, maar de toevoeging "de oude" doet mij vermoeden dat daar het probleem, en dat er een nieuw certificaat nodig is.
  • Pagina :
  • 1
Er zijn nog geen reacties op dit bericht.
Reageer als een van de eersten op dit bericht!
Nog geen HCC-gebruikersaccount aangemaakt? Klik dan hier.

Inloggen